当前位置:首页 > 股票 > 股票入门 > 正文

成交量指标有哪些

成交量指标是什么意思:

股市中的VOL是成交量指标,成交量是指个股或大盘的成交总手,在形态上用一根立式的柱子来表示。左面的坐标值与柱子的横向对应处,就是当日当时的成交总手。如当天收盘价高于前一交易日收盘价,成交柱呈红色;反之,成交柱呈绿色。 绿柱表示的是当天收盘指数是下跌的,红柱则表示当天是上涨的。(5,10,20)分别代表5天,10天,20天的平均成交量。 VOL,是成交量类指标中最简单、最常用得指标,它以成交量柱线和三条简单平均线组成。

成交量指标有哪些:

众所周知,证券市场中使用的指标很多,而且很杂。根据它所要判断的目的和目标,可以将成千上万的指标进行分类。例如判断大盘变化的大盘类指标、判断量能变化的量能类指标、判断价格趋势的趋向类指标和反趋向类指标、判断量价关系的量价类指标……成交量类指标也是其中一大门类。

常见的成交量类指标

成交量(英语缩写VOL) 成交量是指某个交易品种或者大盘的成交总手(对于股票来说,1手等于100股),在形态上用一根立式的柱子来表示。它其实就是成交量的条形统计图。如当天收盘价高于当天均价,成交柱呈红色;反之,成交柱呈绿色。

成交笔数(拼音缩写CJBS) 成交笔数分析乃是依据成交次数,笔数的多少,了解人气的聚集与虚散,进而研判价因人气的强,弱势变化,所产生可能的走势。

每笔手数 (拼音缩写 MBSS ) 表示每笔平均成交手数,就是每笔交易的平均成交量/手数,它是用来测知大户是否进场买卖股票的有效方法,从每笔手数的变动情形可以分析股价行情的短期变化。

成交量指标有哪些

一个成交量拐点指标及选股公式:

VOLUME:VOL,VOLSTICK;

主力启动线:MA(VOLUME,5),COLORRED,LINETHICK2;

主力洗盘线:MA(VOLUME,35),COLORYELLOW,LINETHICK2;

资金异动线:MA(VOLUME,135),COLORBLUE,LINETHICK2;

出击:STICKLINE(CROSS(主力启动线,资金异动线) OR ((主力洗盘线 > 资金异动线) AND CROSS(主力启动线,主力洗盘线)),0,VOL,2,0),COLORYELLOW;

启动:STICKLINE(主力启动线>REF(主力启动线,1) AND (CROSS(VOL,主力启动线) AND (REF(VOL,1)<REF(资金异动线,1) AND REF(VOL,2)<REF(资金异动线,2))),0,VOL,3,0),COLORGREEN;

V1:=CLOSE/REF(CLOSE,3)>=1.1;

V2:=BACKSET(V1,2);

V3:=REF(CLOSE,3)*1.1;

V4:=CROSS(C,V3);

OK:STICKLINE((V2 AND COUNT(V2,2)=1),VOL,0,5,0),COLORRED;

COND:(CROSS(主力启动线,资金异动线) OR ((主力洗盘线 > 资金异动线) AND CROSS(主力启动线,主力洗盘线)))

OR (主力启动线>REF(主力启动线,1) AND (CROSS(VOL,主力启动线) AND (REF(VOL,1)<REF(资金异动线,1) OR REF(VOL,2)<REF(资金异动线,2))))

OR (V2 AND COUNT(V2,2)=1),LINETHICK0;

A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);

B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));

D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);

长期线:=A+100;

短期线:=B+100;

中期线:=D+100;

见顶:=((REF(中期线,1)>85 AND REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线));

顶部区域:=(中期线=80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线<83.5

AND 短期线<中期线 AND 短期线<长期线+4;

顶部:=FILTER(顶部区域,4);

STICKLINE( {见顶 OR} 顶部,VOL,VOL*1.1,20,1 ),COLORBLUE,LINETHICK2;

VAR6:=REF(CLOSE,1);

VAR7:=SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100;

STICKLINE( CROSS(84,VAR7),VOL,VOL*1.05,20,1 ),COLOR0099FF,LINETHICK2;

均势一:=(((((((((CLOSE + REF(CLOSE,1)) + REF(CLOSE,2)) + REF(CLOSE,3)) + REF(CLOSE,4)) + REF(CLOSE,5)) + REF(CLOSE,6)) + REF(CLOSE,7)) + REF(CLOSE,8)) / 9);

均势二:=((((CLOSE + REF(CLOSE,1)) + REF(CLOSE,2)) + REF(CLOSE,3)) / 4);

趋势一:=((((均势一 - REF(均势一,1)) / REF(均势一,1)) * 1000) + 50);

趋势二:=((((均势二 - REF(均势二,1)) / REF(均势二,1)) * 1000) + 50);

波段高位:=(CROSS(趋势一,趋势二) AND (COUNT((CLOSE > REF(HIGH,1)),12) > 5));

STICKLINE(波段高位,VOL,VOL*1.08,20,1 ),COLORGREEN,LINETHICK2;

选股公式:XG:(BACKSET(CLOSE/REF(CLOSE,3)>=1.1,2) AND

COUNT(BACKSET(CLOSE/REF(CLOSE,3)>=1.1,2),2)=1);

通达信成交量选股公式:

成交量35日均线在135日上面,5日上穿35日均线  通达信选股公式

XG:MA(V,35)>MA(V,135) AND CROSS(MA(V,5),MA(V,35));

大智慧成交量指标公式:

M1:=5;

M2:=10;

M3:=20;

成交量:VOL,LINETHICK0;

五日均量:MA(VOL,M1);

十日均量:MA(VOL,M2);

廿日均量:MA(VOL,M3);

预估今日成交量:IF((DYNAINFO(7)=CLOSE), DYNAINFO(38)*DYNAINFO(17),成交量),Color0000FF,LINETHICK0;

{如果最新价=收盘价,选五日均量*量比,否则就选成交量}

FILLRGN(五日均量,十日均量,五日均量>=十日均量,RGB(255,0,0),五日均量<=十日均量,RGB(0,255,0));

{当五日均量>=十日均量时为红色飘带,反之为绿色飘带}

AAA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));{系数=成交量/((最高价-最低价)*2-绝对值(收盘价-开盘价))}

主买:=IF(CLOSE>OPEN,AAA*(HIGH-LOW),IF(CLOSE<OPEN,AAA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));

主卖:=-IF(CLOSE>OPEN,0-AAA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AAA*(HIGH-LOW),0-成交量/2));

STICKLINE(主买>=主卖,成交量,0,7.5,0),Color0E96A9;{黄色柱表示主力的净买量}

STICKLINE(主买>=主卖,成交量,0,7,0),Color10A7BC;{黄色框2}

STICKLINE(主买>=主卖,成交量,0,6,0),Color11B5CC;{黄色框3}

STICKLINE(主买>=主卖,成交量,0,5,0),Color13C6DF;{黄色框4}

STICKLINE(主买>=主卖,成交量,0,4,0),Color1CD2EC;{黄色框5}

STICKLINE(主买>=主卖,成交量,0,2,0),Color39D8EE;{黄色框6}

STICKLINE(主买>=主卖,成交量,0,0.5,0),ColorFFFFFF;{黄色框7}

STICKLINE(主买<主卖,成交量,0,7.5,0),ColorCA6500;{蓝色柱主力的净卖量}

STICKLINE(主买<主卖,成交量,0,7,0),ColorE17100;{蓝色框2}

STICKLINE(主买<主卖,成交量,0,6,0),ColorF27900;{蓝色框3}

STICKLINE(主买<主卖,成交量,0,5,0),ColorFF850B;{蓝色框4}

STICKLINE(主买<主卖,成交量,0,4,0),ColorFF9326;{蓝色框5}

STICKLINE(主买<主卖,成交量,0,2,0),ColorFFA042;{蓝色框6}

STICKLINE(主买<主卖,成交量,0,0.5,0),colorFFFF00;{蓝色框7}

STICKLINE(1>0,0,主买,7.5,0),ColorA200A2;{玫红柱1}

STICKLINE(1>0,0,主买,7,0),ColorB700B7;{玫红柱2}

STICKLINE(1>0,0,主买,6,0),ColorCE00CE;{玫红柱3}

STICKLINE(1>0,0,主买,5,0),ColorE800E8;{玫红柱4}

STICKLINE(1>0,0,主买,4,0),ColorFF00FF;{玫红柱5}

STICKLINE(1>0,0,主买,2,0),ColorFF60FF;{玫红柱6}

STICKLINE(1>0,0,主买,0.5,0),ColorFFD2FF;{玫红柱7}

BBB:=LONGCROSS(成交量,五日均量,4);{全红柱表示今天的成交量超过五日均量}

STICKLINE(BBB,0,成交量,7.5,0),color070084;{全红柱1}

STICKLINE(BBB,0,成交量,7,0),color0000A3;{全红柱2}

STICKLINE(BBB,0,成交量,6,0),color0000B7;{全红柱3}

STICKLINE(BBB,0,成交量,5,0),color0000CD;{全红柱4}

STICKLINE(BBB,0,成交量,4,0),color0000E9;{全红柱5}

STICKLINE(BBB,0,成交量,2,0),color0754E9;{全红柱6}

STICKLINE(BBB,0,成交量,0.5,0),Color68B8FF;{全红柱7}

DL:=FILTER(成交量=LLV(成交量,20),5);{全绿柱表示今天是最近5天的成交量中是20日均量的最低量}

STICKLINE(DL,0,成交量,7.5,0),Color006400;{全绿柱1}

STICKLINE(DL,0,成交量,7,0),Color007500;{全绿柱2}

STICKLINE(DL,0,成交量,6,0),Color008400;{全绿柱3}

STICKLINE(DL,0,成交量,5,0),Color009900;{全绿柱4}

STICKLINE(DL,0,成交量,4,0),Color00AE00;{全绿柱5}

STICKLINE(DL,0,成交量,2,0),Color00BD00;{全绿柱6}

STICKLINE(DL,0,成交量,0.5,0),Color8EFF8E;{全绿柱7}

DRAWTEXTREL(0,0,'成交量'),COLORYELLOW;

{DRAWTEXTREL(600,900,'证券代码: '+STKLABEL+' 证券名称: '+STKNAME+''),ColorFFAA00;}

{预计今天成交量}

今天成交额:=AMOUNT/10000;

昨天成交额:=REF(今天成交额,1);

交易分钟数:=if(CURRENTTIME>93000 and CURRENTTIME<150000 and DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,

if(CURRENTTIME<113000,(TIMETOT0(CURRENTTIME)-34200)/60,

if(CURRENTTIME>130000,(TIMETOT0(CURRENTTIME)-39600)/60,120)),240);

预测今天:=今天成交额/交易分钟数*240;

交易分时:=FRACPART( 交易分钟数/60);

剩余分时:=交易分时*60;

剩余秒:=FRACPART( 剩余分时);

剩余秒时:=剩余秒*60;

交易小时:=交易分钟数/60 ;

{显示文字}

DRAWTEXTABS(125,0,'昨天金额:'+NUMTOSTRN(昨天成交额/10000,2)+'亿'),ColorF5FF00,LINETHICK1;

DRAWTEXTABS(125,13,'预计今天:'+NUMTOSTRN(预测今天/10000,2)+'亿'),COLOR00FFFF,LINETHICK1;

DRAWTEXTABS(450,2,'交易时间:'+INTPART(交易小时)+'小时'+NUMTOSTRN(剩余分时,0)+'分 '+NUMTOSTRN(剩余秒时,0)+'秒'+' 已成交金额'+':'+NUMTOSTRN(今天成交额/10000,2)+'亿元 '),ColorF5FF00,LINETHICK2,PRECIS2;

{柱图}

图长度像素:=230*0.5;

昨天图长度:=230+图长度像素;

预测今天图:=(预测今天/昨天成交额)*图长度像素+230;

目前成交图:=(今天成交额/昨天成交额)*图长度像素+230;

DRAWRECTABS(230,1,昨天图长度,9 ,RGB(0,255,150));

DRAWRECTABS(230,13,目前成交图, 23 ,RGB(255,73,20));

DRAWRECTABS(230,16,预测今天图,20 ,RGB(255,255,0));

{立柱说明}

DRAWRECTREL( 0,140,115,860,RGB(20,20,20));

DRAWRECTREL( 0,140,15,280,RGB(255,255,0));

DRAWTEXTREL(20,140,'主力的净买量'),COLORYELLOW;

DRAWRECTREL( 0,280,15,420,RGB(0,255,255));

DRAWTEXTREL(20,280,'主力的净卖量'),COLORFFFF00;

DRAWRECTREL( 0,420,15,560,RGB(255,25,0));

DRAWTEXTREL(20,420,'超过五日均量'),COLOR0025FF;

DRAWRECTREL( 0,560,15,700,RGB(0,255,0));

DRAWTEXTREL(20,560,'低于廿日均量'),COLOR00FF00;

DRAWRECTREL( 0,700,15,840,RGB(200,0,200));

DRAWTEXTREL(20,700,'主力外成交量'),COLORFF00FF;

同花顺成交量指标公式:

指标含成交量、量比、换手

5日量均线金叉55日量均线买入第二就可天就可出货

N1 5 

N2 55

总手:VOL;

MA5:MA(VOL,N1),coloryellow,LINETHICK2;

MA55:MA(VOL,N2), colormagenta,LINETHICK2;

DRAWICON(CROSS(MA5,MA55),V,2);

SELECT CROSS(MA5,MA55);

量比:(VOL*(TRADETIME+1))/(FIVEDAYVOL/5*(FROMOPEN+1));

换手:VOL/CAPITAL*100;

换5:MA(换手,5);

换和10:SUM(换手,10);

换20:=MA(换手,20);

最新更新

热门推荐

Powered by QieYing.com © 2014 粤ICP备14052263号-1